Изисквания за ePO сървър

EPolicy Orchestrator или ePO е програма за управление на сигурността от компанията за антивирусна и компютърна сигурност McAfee. Преди да закупите ePO, трябва да се уверите, че сървърите ви могат да обработват правилно софтуера. McAfee предлага ясни системни изисквания, заедно с безплатен пробен период, за да можете да го изпробвате сами.

32-битови сървърни изисквания

Ако използвате сървъра си на 32-битова система, ще ви е необходимо работно копие на Windows Server 2003 или 2008. Изданието трябва да бъде Standard, Enterprise или Datacenter и трябва да имате инсталиран Service Pack 2.

64-битови сървърни изисквания

Ако използвате сървъра си на 64-битова система, ще ви трябва работно копие на Windows Server 2003, 2008 или 2008 R2. Изданието трябва да бъде или Standard, Enterprise, или Datacenter. Ако използвате Windows сървър 2003 или 2008, трябва да имате инсталиран Service Pack 2. Това не се отнася за Windows Server 2003 R2. Като алтернатива може да имате и Windows Server 2008 за Small Business Premium.

Изисквания за виртуален сървър

Виртуалните сървъри ще изискват VMware ESX4.0 с актуализация 1, VMware ESX 3.5 и по-нови с актуализация 4, Citrix XenServer 5.5 с актуализация 2 или Windows Server 2008 R2 Hyper-V.

Изисквания към базата данни

За бази данни ще трябва да инсталирате SQL Server 2008 на вашия компютър. Изданието трябва да бъде Standard, Enterprise, Workgroup или Express и трябва да има Service Pack 1, Service Pack 2 или R2. Като алтернатива можете да имате SQL Server 2005, стига да има Service Pack 3 и да е едно от следните издания: Standard, Enterprise, Workgroup или Express.

Допълнителни изисквания към сървъра

Независимо от типа на вашия сървър, трябва да имате статичен IP адрес и, ако имате работа с повече от 250 системи наведнъж, McAfee препоръчва да работите със специален сървър. Също така ще ви трябват 1,5 до 2 GB свободно място на вашия твърд диск, поне 1 GB RAM и процесор с поне 1,3 GHz.

скорошни публикации